Wellplan - проблема с визуализацией

Последнее сообщение
IvanB 13 6
Апр 15

Здравствуйте Коллеги! Работаю в Wellplan, самоучка, методом проб и ошибок пытаюсь посчитать в модуле Torque and drag бурильную колонну в момент бурени, керноотбора, но как бы я не повторял шаги из различных мануалов, ничего в итоге графики не выводит, т.е. вообще визуализации нет. И тут я задумался, может я что то делаю не так, а может ли быть проблема в программе? Если кто работает хорошо в этом модуле, подскажите, я могу подробно описать проблему лично в ЛС. Спасибо!!!

Stingray 94 10
Апр 15 #1

Привет. Если еще не ответили, то можешь написать в ЛС более подробно.

А вообще, первое что приходит в голову, когда ничего не выводится на графиках - перепроверить диаметры всех забитых элементов кнбк и особенно у стабилизаторов. Или как вариант дипазон расчета не указан в Run Parameters. Глубины опять же стоит перепроверить.

yes_world 2 6
Апр 15 #2

Хочу научиться работать в wellplan. Где ее можно достать? Мануалы?

IvanB 13 6
Апр 15 #3

Stingray пишет:

Привет. Если еще не ответили, то можешь написать в ЛС более подробно.

А вообще, первое что приходит в голову, когда ничего не выводится на графиках - перепроверить диаметры всех забитых элементов кнбк и особенно у стабилизаторов. Или как вариант дипазон расчета не указан в Run Parameters. Глубины опять же стоит перепроверить.

Всё!!!! Ура!!! Решил проблема, было не просто, и да ты был прав, именно там я нашел косяк! Не правильный внутренний диаметр стабилизатора и лопасти не те стояли размеры в каталоге, программа ругалась! Теперь всё считает....

У меня есть мануалы, если кому надо прошу написать свою почту, скину на нее!

yes_world 2 6
Май 15 #4

Скинь, пожалуйста на damir_fd@mail.ru

happy 27 11
Май 15 #5

Можно и мне пожалуйста! onechka_88@mail.ru

Go to top