Petrel под Windows Vista

Последнее сообщение
VVS 191 14
Окт 08

Собственно сабж.
Работает ли Petrel под Вистой или нет?
У меня пока не получалось запустить...во всяком случае 2004, 2005 и 2007 Petrel.

Может кто сможет прояснить проблему?
Может кто знает когда появится Petrel совместимый с данной ОС?

XFactor 279 14
Окт 08 #1

2007 and 2008 работают нормально под вистой

volvlad 2255 15
Окт 08 #2

на моем компе Петрел 2008 на ХР глючил жутко, почти на всех проектах во время работы, перегружал комп, типа БлюСкрина, но его не было, просто перезагрузка и все. Из-за этого потерял несколько проектов, хорошо, что были не очень старые резервные копии, удаваллось с минимумом трудозатрат восстановить. Перепробовал все, до проверки всего железа, до перестановки винды, ничего не помогало.
Спасла установка Висты... сейчас работаю на висте, проблем нет, никаких перегрузов и БлюСкринов (тьфу-тьфу-тьфу) не было...

Petrel 2009 на сколько я знаю будет разработан специально для Висты 64.
Так что хотите или нет, переход на Висту и 64 разряда неизбежен.

XFactor 279 14
Окт 08 #3

2 Vladimir: для того чтоб 2008 стабильно работал на ХР, нужно установить все возможные патчи для винды.

Мохнатый 97 13
Дек 08 #4

У меня работает Petrel 2004 и 2005 по Windows Vista Home Premium без каких-либо проблем. Единственное, что его нужно запускать всегда с правами администратора (ставится в свойствах ярлыка).
Для того чтобы нормально работал сервер лицензий flexlm под Вистой, нужно скачать его последнюю версию с сайта http://www.globes.com/support/fnp_utilities_download.htm
а именно файлы i86_n3_lmgrd.exe, i86_n3_lmtools.exe, i86_n3_lmutil.exe и сконфигурить таже как старую версию не забыв скопировать файлик lmgrd.slb.exe в папку с вышеупомянутыми файлами.
Я пользуюсь версией 11.6 (старая была 9.2) - смотрится в lmtools

Go to top